75 Commits (master)

Author SHA1 Message Date
Robert Förster 906803430b [dev-libs/Ice] do not escape sed statement, install pdf docs correctly 6 years ago
Robert Förster f6ca3c290d [dev-libs/Ice] try getting tests to work without having to eselect the right ruby version 6 years ago
Robert Förster d8a7213663 [dev-libs/Ice] fix 3.6.2 build 6 years ago
Robert Förster 4a95d27e2a [dev-libs/Ice] version bump, re-add py3k4 since its still supported upstream, use 3.6.1 pdf since upstream has not updated it yet 6 years ago
Robert Förster ca710b9029 [dev-libs/Ice] do away with the symlink tries in tests, just use mv, which actually works. 6 years ago
Robert Förster 7bacc55c56 [dev-libs/Ice] bump to py3k5 and ruby23 as per upstream, some python hackery (which probably doesn't even work) 6 years ago
Robert Förster 03e23ed8db [dev-libs/Ice] fix openssl and libressl slots 6 years ago
Robert Förster 9cb696259f [dev-libs/Ice] put back LD_LIBRARY_PATH hack for tests since its actually required to make it not link to system libs, make 3.6.9999 work 6 years ago
Robert Förster 030ca240b1 [dev-libs/Ice] first stab at a live ebuild for the 3.6 branch 6 years ago
Robert Förster ace6a4a775 [dev-libs/Ice] use more reasonable subslot 6 years ago
Robert Förster e5cea0282f [dev-libs/Ice] drop most keywords due to introduction of passlib dependency 6 years ago
Robert Förster e8dbcd4a00 [dev-libs/Ice] apply patches from upstream to fix python tests, remove custom test handler, add passlib to test deps, skip some tests due to sandboxing / broken source files 6 years ago
Robert Förster 98a6dfa42a [dev-libs/Ice] put back db 5.1 support since that is stable, no idea if 5.3 gets stable anytime soon, add libressl support, apply patch from PLD which maybe can fix bug 552702 6 years ago
Robert Förster 9aff227f54 [dev-libs/Ice] add subslot 6 years ago
Robert Förster ea259d0dd3 [dev-libs/Ice] fix another case of overquoting 6 years ago
Robert Förster b73ce80b95 [dev-libs/Ice] missed one, also fix editor stupidity 6 years ago
Robert Förster 898bdbd4a8 [dev-libs/Ice] fix stray php rule, some repoman nits 6 years ago
Robert Förster 53ec9cf897 [dev-libs/Ice] fix idiocy 6 years ago
Robert Förster 24488c405d [dev-libs/Ice] slot depend on 5.6, its the only supported version here anyway. 6 years ago
Robert Förster 7d4f81dd1b [dev-libs/Ice] final changes probably. also import patch from PLD Linux to fix mono compilation 6 years ago
Robert Förster 234be834f0 [dev-libs/Ice] sync with bug 555586 6 years ago
Robert Förster aeeee02367 [dev-libs/Ice] don't unconditionally depend on php 6 years ago
Robert Förster 04fde563ac [dev-libs/Ice] fix ruby, fix tests not finding libs 6 years ago
Robert Förster 7cfb19c5b6 [dev-libs/Ice] mono tests still fail to build, fix mono4, remove python_export_best 6 years ago
Robert Förster caf20195a1 [dev-libs/Ice] bump, need to test tests still 6 years ago