Browse Source

update php dependency for php versions >=php-5.3.25, >=php-5.4.15 and >=php-5.5.0_rc1, xsl USE flag has been renamed to xslt; fixes #1208

Signed-off-by: Michael Kaufmann (d00p) <d00p@froxlor.org>
master
Michael Kaufmann (d00p) 9 years ago
parent
commit
fb3d500d97
  1. 2
      www-apps/froxlor/froxlor-0.9.28.1.ebuild

2
www-apps/froxlor/froxlor-0.9.28.1.ebuild

@ -26,7 +26,7 @@ LICENSE="GPL-2"
SLOT="0"
IUSE="aps autoresponder awstats bind domainkey dovecot fcgid ftpquota fpm lighttpd +log mailquota nginx pureftpd quota ssl +tickets"
PHP_REQUIRED_FLAGS="bcmath,cli,ctype,filter,ftp,gd,mysql,nls,pcntl,posix,session,simplexml,ssl=,tokenizer,xml,xsl,zlib"
PHP_REQUIRED_FLAGS="bcmath,cli,ctype,filter,ftp,gd,mysql,nls,pcntl,posix,session,simplexml,ssl=,tokenizer,xml,xsl(+),xslt(+),zlib"
DEPEND="
!www-apps/syscp

Loading…
Cancel
Save