Browse Source

[net-im/ejabberd] drop riak support, will be dropped after 19.05 anyway

master
Robert Förster 3 years ago
parent
commit
01f61db932
  1. 7
      net-im/ejabberd/ejabberd-19.02.ebuild

7
net-im/ejabberd/ejabberd-19.02.ebuild

@ -17,7 +17,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
REQUIRED_USE="mssql? ( odbc )"
IUSE="captcha debug full-xml hipe ldap mssql mysql odbc pam postgres redis
riak roster-gw sip sqlite stun zlib"
roster-gw sip sqlite stun zlib"
RESTRICT="test"
@ -46,10 +46,6 @@ CDEPEND="
pam? ( >=dev-erlang/epam-1.0.5 )
postgres? ( >=dev-erlang/p1_pgsql-1.1.7 )
redis? ( >=dev-erlang/eredis-1.0.8 )
riak? (
>=dev-erlang/hamcrest-0.1.0_p20150103
>=dev-erlang/riakc-2.5.3
)
sip? ( >=dev-erlang/esip-1.0.28 )
sqlite? ( >=dev-erlang/sqlite3-1.1.6 )
stun? ( >=dev-erlang/stun-1.0.27 )
@ -216,7 +212,6 @@ src_configure() {
$(use_enable pam) \
$(use_enable postgres pgsql) \
$(use_enable redis) \
$(use_enable riak) \
$(use_enable roster-gw roster-gateway-workaround) \
$(use_enable sqlite) \
$(use_enable sip) \

Loading…
Cancel
Save