Browse Source

[dev-libs/Ice] slot depend on 5.6, its the only supported version here anyway.

master
Robert Förster 7 years ago
parent
commit
24488c405d
  1. 4
      dev-libs/Ice/Ice-3.6.1.ebuild

4
dev-libs/Ice/Ice-3.6.1.ebuild

@ -36,8 +36,8 @@ RDEPEND=">=dev-libs/expat-2.0.1
python? ( ${PYTHON_DEPS} )
ruby? ( $(ruby_implementation_depend ruby22) )
mono? ( dev-lang/mono )
php? ( >=dev-lang/php-5.3 )
php_namespaces? ( >=dev-lang/php-5.3 )
php? ( dev-lang/php:5.6 )
php_namespaces? ( >=dev-lang/php:5.6 )
!dev-python/IcePy
!dev-ruby/IceRuby"
DEPEND="${RDEPEND}

Loading…
Cancel
Save