[dev-libs/Ice] remove prehistoric blockers

master
Robert Förster 5 years ago
parent 5e9e86aced
commit 28c5d0c539
  1. 4
      dev-libs/Ice/Ice-3.6.4.ebuild
  2. 4
      dev-libs/Ice/Ice-3.6.9999.ebuild

@ -41,9 +41,7 @@ RDEPEND=">=dev-libs/expat-2.0.1
dev-cpp/libmcpp
python? ( ${PYTHON_DEPS} )
ruby? ( $(ruby_implementation_depend ruby24) )
mono? ( dev-lang/mono )
!dev-python/IcePy
!dev-ruby/IceRuby"
mono? ( dev-lang/mono )"
DEPEND="${RDEPEND}
readline? ( sys-libs/readline:0= )
test? (

@ -46,9 +46,7 @@ RDEPEND=">=dev-libs/expat-2.0.1
dev-cpp/libmcpp
python? ( ${PYTHON_DEPS} )
ruby? ( $(ruby_implementation_depend ruby25) )
mono? ( dev-lang/mono )
!dev-python/IcePy
!dev-ruby/IceRuby"
mono? ( dev-lang/mono )"
DEPEND="${RDEPEND}
readline? ( sys-libs/readline:0= )
test? (

Loading…
Cancel
Save