[net-im/spectrum] lower dependency to swift3

master
Robert Förster 7 years ago
parent 03e23ed8db
commit 42110c9b22

@ -30,7 +30,7 @@ IUSE_PLUGINS="frotz irc jabber purple sms twitter"
IUSE="debug doc libev mysql postgres sqlite test ${IUSE_PLUGINS}"
RDEPEND="${RDEPEND}
=net-im/swift-9999[ssl]
>=net-im/swift-3.0[ssl]
dev-libs/boost:=
dev-libs/log4cxx
dev-libs/openssl

Loading…
Cancel
Save