Browse Source

[dev-libs/Ice] fix dependencies

master
Robert Förster 2 months ago
parent
commit
b5212ef108
  1. 4
      dev-libs/Ice/Ice-3.7.9999.ebuild

4
dev-libs/Ice/Ice-3.7.9999.ebuild

@ -34,9 +34,9 @@ REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
RDEPEND=">=app-arch/bzip2-1.0.5
>=dev-libs/expat-2.0.1
dev-libs/libedit:=
dev-libs/libedit
dev-cpp/libmcpp
dev-db/lmdb
dev-db/lmdb:=
dev-libs/openssl:0=
virtual/libcrypt:=
python? ( ${PYTHON_DEPS} )

Loading…
Cancel
Save